m2epro

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About m2epro

  • Rank
    Just arrived
  1. Hi I have had version 6.4.14 that I had installed from the marketplace: I have never seen any update to this but today saw a pop up advising that there is a much newer version 6.5.4 availble. I have tried to uninstall the older version following the upgrade details here: https://docs.m2epro.com/pages/viewpage.action?pageId=21960750 When i remove I get the following: Starting to uninstall 9368ccaae140ae6b28ecd998XXXXXXd6/m2e+m2epro_ebay_magento Package 9368ccaae140ae6b28ecdXXXXXXXXXX6/m2e+m2epro_ebay_magento uninstalled Package deleted: 9368ccaae140ae6b28ecdXXXXXX65d6 m2e+m2epro_ebay_magento Cleaning cache ... Cache cleaned successfully (I have edited the above hash's and replaced chunks with XXXXXX for security I have downloaded the latest 6.5.4 file using the link in that knowledgebase but when I try to install I get the following error in Connect Manager: CONNECT ERROR: Package file is invalid Invalid version, should be like: x.x.x Invalid stability Invalid channel URL Empty authors section Empty package contents section Any ideas what the issue here could be? I am running Magento 1.9.2 / M2ePro 6.4.14 and have PHP v7 if that helps? Thanks in advance everyone