nunogato

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nunogato

  • Rank
    Just arrived

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Was having the same exact problem with magento 1.9.4.1 and old extension 5.x.x Thought that the issue would be because of the old extension on magento so I updated it. Now I'm having different problems and listings are not being updated yet (you can see the other post here) Any solution for this?
  2. Hi Everyone, first post here as it's the first time that I'm having problems. That's good since I'm using this for the past 4 years So I was experiencing a strange problem that is also being discussed here -> M2E Pro can't revise listing to zero stock and I noticed that I had a old extension installed, something like 5.x.x I thought that by upgrading it would solve the issue but it even created more... My current setup is 1.9.4.1 with m2e extension 6.5.4, when I try to configure listing settings I have this messages popping up Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_NONE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_NONE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_ATTRIBUTE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_ATTRIBUTE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_NONE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_ATTRIBUTE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_NONE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_ATTRIBUTE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_NONE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_ATTRIBUTE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_NONE" not found Constant "Ess_M2ePro_Model_Template_SellingFormat::PRICE_ATTRIBUTE" not found Translation not found : "You need to choose at set at least one time for the schedule to run." Translation not found : "You should specify time." I'm also not able to define a proper shipping policy as there are drop down menus that do not have any values What can I do to solve this? Alredy reinstaled the extension through "Magento connect manager" but did not work. Any ideas? Thanks, Nuno Gato