Evisole

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Evisole

  • Rank
    Just arrived
  1. Evisole

    M2e PRO listing failed

    Hi all, I have upgraded Magento to version 1.9.3.6 and M2ePRO to the latest version. After that magento products are not listed anymore on ebay. I checked AoE cron view but all the cron are running as scheduled and are green with no errors. I also try to start the product listing manually but products are not listed. Can you help me? Thanks in advance
  2. Hi, I have upgraded Magento to version 1.9.3.6 and M2E pro to latest version. After that the M2ePro_cron is not working. In AoE schedule I can see that the cron give an error : Next exception 'Zend_Db_Statement_Exception' with message 'SQLSTATE[42S02]: Base table or view not found: 1146 Table 'xxxxxxxxxxx.mage_m2epro_lock_transactional' doesn't exist, query was: SELECT `mage_m2epro_lock_transactional`.`id` FROM `mage_m2epro_lock_transactional` WHERE (nick = 'cron_runner') FOR UPDATE' The cron is executed as scheduled every 15 minutes, but everytime gives this error. Can you help me please? Thanks in advance
  3. Hi, I'm using Magento 1.9.3.2 with the latest version of M2E PRO extension for the synchronization of my e-commerce with ebay. Sometimes listing of the products on ebay is incomplete. The products are ALL added to the list, but only few products are correctly posted on ebay. The remaining products appear in the list with the status NOT SOLD and to complete the operation I need to manually select them and action SOLD ON EBAY. In the List rule and configuration I don't use specfic quantity or status for products, so I don't know what cause this behaviour. Can you help me to find a solution to the problem? I need that all products are listed automatically without a manual check. I have missed something? Eventually, where I can search to find a wrong configuration for the listing operation? Thanks
  4. Hi all in our magento with ebay integration, we noted that the table _m2epro_operation_history is marked as crashed. We try to optimize. Then we repair the table, and the problem go out. Do you know if it is a problem? Do you know the cause of this problem? We'd like not to have the same problem in future.