megan

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About megan

  • Rank
    Just arrived
  1. Hi Anna No I can't see it, I will contact them. Thanks so much!
  2. When trying to list on Amazon I'm getting the error: 1 Product(s) Internal Server Error(s) [You do not have active subscription on https://clients.m2epro.com to work with M2E Pro.] When I log in to check my subscription I can see it is active, although the status is "Trial" - is this an issue? I cannot see my Amazon account in the subscription even though it is added in Magento, perhaps this is the issue? How do I get support for this? Many thanks
  3. I've copied my eBay template into the Custom Description and it is working fine when I preview it in Magento, but when it is published to eBay the styling on the description is changed by the plugin. This is the html I've input for the description: <p align="center" class="MsoNormal" style="margin-bottom: 0.0001pt; text-align: center; line-height: normal; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;"> <span style="color: #000000; font-family: Verdana; font-size: medium;">#description# </span> </p> Here is the output in eBay: <p class="MsoNormal" style="margin-bottom: 0.0001pt; text-align: center; line-height: normal; background-image: initial; background-position: initial; background-size: initial; background-repeat: initial; background-attachment: initial; background-origin: initial; background-clip: initial;" align="center"> <span style="color: #000000; font-family: Verdana; font-size: medium;"></span></p> #description# Note the </span> and </p> INSERTED BEFORE the description. The placing of the "align="center" has also changed, but this is not an issue. How can I stop this happening? Thanks