primavera

Members
  • Content Count

    54
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by primavera

  1. @Spedward, we had the same recently. All you need to do is just to go to system > configuration > general and press 'restore all helps&remember choices'
  2. Hmmm, I assume it's related to your browser, have you tried clearing the cache?
  3. @Mr Gift, you just need to move these listings from 3rd party to M2E Pro: after that the 'communication' will be restored
  4. Hmmm, have you specified this attribute in the description policy you are using?
  5. @Brad Wong, what error are you getting?
  6. Looks like you have not completed the installation process properly. However, I would recommend installing newer versions, this one is pretty outdated🤔
  7. Yes, seems like you need to run static content deploy to eliminate the issue. @GrahamWharton fyi, the extension supports MSI
  8. it seems like you have not added the required attribute to all the attribute sets in magento yet (catalog > attribute sets). once this is done, the arrtibute will appear in the dropdown list
  9. @webmaster@apsltd.com, in your case, I would recommend disabling Magento Orders creation. Just go to Sell on Amazon > Configuration > Accounts > open the necessary Account > Orders.
  10. @JG`, you can do this, but there are a few IMPORTANT things you should remember about 😃 - transfer not only M2E Pro tables but also Magento core tables (for example, you can use Magento backup tool or full MySQL dump) - ensure that Products, Orders and Store IDs are exactly the same (!) - M2E Pro and Magento versions must be the same in both installations - and one more Obtain a new license key on M2E Pro Clients and copy that in Magento. That's it
  11. @GrahamWharton, yep, it's a temporary issue on eBay. Is it OK now?
  12. @Sanjay, why did you decide to move to Magento2? From our experience, I remember that you need to transfer Magento Data firstly. Just ensure that Product, Store and Order IDs are exactly the same. Otherwise, you will make a mess🙄 BTW, special versions of the Module are needed, as far as I remember, these are 6.5.0.9 for M1 and 1.2.1 for M2. https://docs.m2epro.com/display/InstallationUpgradeMagento2/Migration+from+M2E+Pro+Magento+v1.x+to+M2E+Pro+Magento+v2.x I recommend you contacting M2E Pro team, I am sure they will provide you with more detailed instructions
  13. @kbuicuong, you need to ensure that this particular Description Policy is assigned to the Products you are having the issue with. You can do it in the Settings View Mode.
  14. Hi @CindysTea, I believe, you need to add more information in the Description Policy. There you will be able to specify the Product description in detail.
  15. @JMC , it's not a bug. CSV-import does not trigger any events M2E Pro is subscribed to. Here you can find some information on how to modify your setup to make the extension "aware of" the Product changes: https://docs.m2epro.com/display/BestPractice/Programmatic+Possibilities+to+work+with+Extension
  16. Hi @Sammy25, you need to open your 3rd Party listings and press Select All: Then choose Move Items to M2E Pro Listing in the Actions drop-down: 😃
  17. @martoneg , @ChrisG, what particular versions of M2E Pro are you using? Shipping Overrides are not provided by Amazon anymore, this option has also been removed from M2E Pro. Shipping policies are used instead.
  18. @Sammy25, you need to move 3rd party listings to M2E Pro one (you can do it in mass action).
  19. @felixh , m2e does not have the functionality to send emails... have you checked the settings in Stores -> Configuration -> Sales -> Sales email?
  20. @Holubiatnikova , hmmm... my personal recommendation is to contact M2e support in such cases. It's really difficult to make any assumptions without seeing what is happening inside, under the hood. I'm sure, guys from m2e will definitely help you with this
  21. @Faisal , once the Product is sold on one channel (e.g., eBay) it will be stopped on other ones. Just remember to set up stop rules in your synch policies.
  22. @Kevin Tecniqode, check if Full Revise > Shipping Policy is enabled in your Synch Policy for this Listing.