tomstrangwood

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tomstrangwood

  • Rank
    Just arrived

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm trying to install M2E Pro in Magento 2.3.3 and everything appears to be fine, I install, Add my ebay account in and configure it, then it gets to the point where i need to add products into the listing, I click add products and i just get a white screen. Checking the logs i get these errors. vendor/magento/framework/ObjectManager/Factory/Compiled.php(108): Magento\Framework\ObjectManager\Factory\AbstractFactory->createObject('Magento\Invento...', Array) vendor/magento/framework/ObjectManager/ObjectManager.php(70): Magento\Framework\ObjectManager\Factory\Compiled->create('Magento\Invento...') vendor/m2e/ebay-amazon-magento2/Model/ResourceModel/MSI/Magento/Product/Collection.php(86): Magento\Framework\ObjectManager\ObjectManager->get('Magento\Invento...') generated/code/Ess/M2ePro/Model/ResourceModel/MSI/Magento/Product/Collection/Interceptor.php(14): Ess\M2ePro\Model\ResourceModel\M" while reading response header from upstream, client: 127.0.0.1, server: MyWebsite.co.uk, request: "GET m2epro/ebay_listing_product_add/index/step/1/key/2bdbe7fc97fbe56abeccb0ad9faa15b968a363b12b06d10ccdd4f337385aa26e/source/product/listing_creation/1/wizard/1/id/1/ HTTP/1.1", upstream: "fastcgi://unix:/run/php/php7.3-fpm.sock:", host: Does anybody have any idea on what could be causing these errors? I'm out of ideas. Thanks.
  2. So, First time trying to actually do this. I remember in Magento 1 there was an option specifically to track database changes. I cannot find it in Magneto 2 though. From what i can see it's no longer there anymore. I have changed some test quantities to 0 though and waited for the cron to run. Those products stay active in M2E with the incorrect quantity. Even though the product card does have the correct quantity. Any ideas at all? Thanks.