Sign in to follow this  
sieger_aardweg

Site stalls when adding products from product list

Recommended Posts

So I fixed my last error, but I've been having a huge one for a while now and I hope you guys can help.

This is a problem in two parts, which may or may not be connected:

- First, whenever my client tries to use the Add Product --> From Product List option the site stalls an he gets a Gateway Timeout error. We can work around this a bit by selecting Add Products --> From Categories, but whenever a category of over 175 products is selected it gives the same stalling and 405 Gateway Timeout error. First I thought that it might be a lack of resources, but after fixing the timeout limit and memory limit it still gives the error.

- Second, whenever I use the work around and list products via Add Products --> From Categories and try to add over 10 items it makes a listing task. This in itself is not a problem, but this task always gives the same error 'eBay security policy only allows HTTPS resources in listings, not HTTP. Please update or remove any HTTP resources'. The weird thing is when I then try to list only 10 items it of course makes no task and list the items immediately, but without errors.

I'm at a loss here. So all the help you guys could give would be greatly appreciated.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this