Sign in to follow this  
AlexMage

Internal Server Error on "Step 2 - Payment" - when trying to create a new eBay listing

Recommended Posts

I'am using the newest Version of M2E Pro. Anyone had this error before? It happens right after you click "Next Step" to enter the payment info when creating a new eBay listing.

/admin/m2epro/ebay_listing_create/index/step/2/key/1a69cb7b15a35e988fc946baeb691ad6e34d0914a2211386e2eb3f2535313e23/

Got error 'PHP message: PHP Fatal error:  Uncaught Error: Call to a member function getId() on null in /vendor/m2epro/magento2-extension/Block/Adminhtml/Ebay/Listing/Template/Switcher.php:265

Magento Ver.-2.3.5-p2 - MultiStore with multiple StoreViews
The M2E Module is currently not usable for me...

Greetings,
Alex

Share this post


Link to post
Share on other sites
23 hours ago, Graham Wharton said:

It only fails when you have existing policies. i have reported to them but had no reply as of yet.

Ah okay, thanks for the info!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this