AleZane

Custom Description does not work

Recommended Posts

Hi,

I have a problem: I have done a HTML Template for my products description in ebay. So, when I'm in Description tab, I select "Custom Description" and I paste the HTML code. The issue is that m2e does not save and when I return in Description tab I find "Product Description" of Magento.

Thanks

m2e topic.PNG

Share this post


Link to post
Share on other sites

I also had problems to save custom description policies, I used Firefox in the latest version and fixed by using another browser, so if you are also using Firefox try to use another browser.

Edited by manolinda

Share this post


Link to post
Share on other sites
On 13/4/2017 at 11:41 PM, manolinda said:

I also had problems to save custom description policies, I used Firefox in the latest version and fixed by using another browser, so if you are also using Firefox try to use another browser.

I tried with Chrome, Firefox and Internet Explorer but I have always the same issue

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.