Sign in to follow this  
DanH

Compatibility with new Magento v1.4.0?

Recommended Posts

Hi,

 

Does anyone know if the current version 1.4.3 of M2E Pro is compatible with the new Magento 1.4.0 release, please?

 

Many thanks

 

Dan

Share this post


Link to post
Share on other sites

We have upgraded to 1.4 and although M2E still runs with orders/stock etc, there are errors on the admin side of M2E (This i think is related to PHP7.4). So products can't be added/viewed on M2E etc.

 

Currently trying to error check

Share this post


Link to post
Share on other sites
Hi,
 
Thank you for posting your question on our Forum.
 
Each Magento and M2E Pro environment is individual. It's hard to advise on the technical questions without having a possibility to observe the setup.
If you face any issues after Magento upgrade, I would recommend contacting M2E Pro Support Team at support@m2epro.com so they could check the details and advise you.
Once you submit a request, you'll receive an automatic email with the Secure Transfer link. Please use it to send the access details, this will help Support Agents to assist you faster.
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this