Mapped Products Not Syncing Stock


trendstirling
 Share

Recommended Posts

Hi there,

Been having issues for awhile now with M2E Pro not syncing the stock of products that have been mapped. Tried moving the products from 3rd party listings to our actual eBay listing hoping that would fix the problem but it hasn't. I've went through all the synchronization settings and policies and made a few changes and still no luck but I thought today would be the day that I finally manage to work out whats wrong after reading that you need to revise the items once they have been moved to be slapped in the face with this error message.

    • "Revising Selected Items On eBay" task has completed with errors. View Log for details.
Errors Summary×
15 Product(s)
Categories Settings are not set

Anybody experienced similar issues or know any fixes? Any help would be greatly appreciated.

Thanks

 

Link to comment
Share on other sites

  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share