Forrest

Check Dependency Error on fresh install - Help I'm about to give up

Recommended Posts

I have had an interesting time trying to get this extension working. I used a software installer called Softaculous through my web host provider and initially I was not able to access the web setup page under System - Tools - Web Setup Wizard but they were able to fix that for me. Now when I go to the extension manager to install M2E pro version 1.4 and do the readiness check I get a "We found conflicting component dependencies" error with this link https://selfdefensesupplies.biz/setup/#component-dependency screenshot attached. I have already searched this site and google in depth or I would not have posted. I am not familiar with the backend side of magento unfortunately. 

Capture.JPG

Edited by Forrest

Share this post


Link to post
Share on other sites

Just in case anybody is still looking. I deleted all the "require-dev" section of composer.json. It passes the check, just stuck on the back-up now.

Share this post


Link to post
Share on other sites

I had the same issue. Mine turned out to be my hosting only running 1GB ram for the package I had purchased. Composer requires a minimum of 2GB to get beyond the dependency check

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.